kindra-ai - Sign-in email – Incident details

All systems operational

Sign-in email

Resolved
Operational
Started about 2 months agoLasted 42 minutes

Affected

Sign in page

Major outage from 5:17 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    Sign in email is now working normally. For now it is still sending via login at team dot kindra dot ai. Please let us know if you experience any login issues. Thanks!

  • Monitoring
    Monitoring

    We have swapped email providers while the outage is being investigated, login emails will temporarily be sent from login at team dot kindra dot ai. (instead of mail dot kindra dot ai). We are continuing to monitor, please contact us if you have any issues logging in.

  • Update
    Update

    We are investigating using a backup email provider while this is being resolved. We'll post another update within the next 15m

  • Identified
    Identified

    We've identified the issue — our email delivery provider is currently unreachable, which is preventing sign-in emails from being sent. This is not an issue with Kindra AI's systems. We've reached out to the provider and are monitoring for recovery.

  • Investigating
    Investigating

    The system is not sending the sign-in email as of 30 minutes ago, we are currently investigating